1. 北京股闻快讯网 > 股市新闻 > 【股票强度识别】股票相对强度指标

【股票强度识别】股票相对强度指标

问题一:求编写 通达信相对强弱指标公式

答:A1:=IF(BARSCOUNT(O)=0, (C/O-INDEXC/INDEXO), C/REF(C,1)-INDEXC/REF(INDEXC,1))*100;

A2:A1+REF(A1,1);

求编写 通达信相对强弱指标公式

问题二:哪种股票软件有股价相对强度指标

答:应该是各种软件都有

相对强弱指数(RSI)是通过比较一段时期内的平均收盘涨数和平均收盘跌数来分析市场买沽盘的意向和实力,从而作出未来市场的走势。

RSI在1978年6月由Wells Wider创制的一种通过特定时期内股价的变动情况计算市场买卖力量对比,来判断股票价格内部本质强弱、推测价格未来的变动方向的技术指标。发表在美国Commodities杂志中(现为Future杂志),并收录于同年推出的New Concepts in Technical Trading Systems书中。相比起其他分析工具,RSI是其中一种较容易向大众传译的计量工具,故一推出便大受欢迎。

问题三:有关股票分析的有关指标

答:ma5 ma10 ma15 ma30 ma60 ma120 指的是价格均线,分别是5日10日15日30日60日120日

vol(5,10,20) 指成交量

kdj是随即指标

pe(ttm)是市盈率

eps(ttm) 是每股的赢余

委比是衡量某一时段买卖盘相对强度的指标

委茶是委买委卖的差值

内盘:以买入价成交的交易,买入成交数量统计加入内盘。

外盘:以卖出价成交的交易。卖出量统计加入外盘。内盘,外盘这两个数据 大体可以用来判断买卖力量的强弱。若外盘数量大于内盘,则表现买方力量较强,若 内盘数量大于外盘则说明卖方力量较强。

问题四:股票:庄家吸筹的指标公式?

答:庄家吸筹(通达信副图)M:=55;

N:=34;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(85,RSI),75,''),COLORGREEN;

VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;

庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),COLORRED;

散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

庄家线:EMA(J,6),COLORFF00FF,LINETHICK2;

股票:庄家吸筹的指标公式?

除特别注明外,本站所有内容均为北京股闻快讯网整理排版,转载请注明出处:【股票强度识别】股票相对强度指标

本文地址:https://www.twjqjq.com/gsxw/22229.html

 

添加与我交流吧

在线咨询:点击这里给我发消息

微信号:没有微信!